iBlogPro Needs To Be Activated
It appears you have deeply integrated with WordPress but still need to activate iBlogPro 3.5.5 or newer on that install.